Есть выделенный сервер, Не Хостинг. На нем есть сайты на движке Opencart. На одном из сайтов перестала работать отправка почты. Не работает уже около 3 дней. Почта настроена через протокол SMTP гугла. На других сайтах где стоит яндекс почта все работает.
Если сменить протокол в настройки на mail, ошибка ниже пропадает, но письмо не отправляется.
Нужно помочь решить проблему.
Warning: fsockopen(): unable to connect to ssl://smtp.gmail.com:465 (Connection refused) in /var/www/site/data/www/site.ru/system/library/mail.php on line 153Notice: Error: Connection refused (111) in/var/www/site/data/www/site.ru/system/library/mail.php on line 156
ЕСЛИ ВЫ ПРОЧИЛИ, ЭТОТ ТЕКСТ, НАПИШИТЕ "дело", в Коментарии.
Опубликован 20.03.2016 в 16:34
Заказ находится в архиве